Miliona përdorues të telefonëve nuk do mund të përdorin më WhatsApp, pas një ndryshimi që pritet të vijë në këtë aplikacion.

Versionet e vjetra të pajisjeve Android dhe iOS nuk do kenë mundësi të hyjnë në aplikacionin që është në pronësi të Facebook nga 1 shkurt.

WhatsApp tha se kjo lëvizje ishte e nevojshme për të siguruar përdoruesit e këtij aplikacioni, të cilët këshillohen të përdorin sistemin e ri operativ mobil që mbështet smartphone-in e tyre.

Këto janë disa iPhone tek të cilët ëhatsApp nuk do funksionojë më:

iPhone 6/ iPhone 6 plus

iPhone5/ iPhone 5s/ iPhone 5c

iPhone 45

iPhone 4 dhe më i vjetër

Ndërsa tek sistemi Android, ata telefona që kanë një version më të vjetër se 4.0.3, do të përfshihen në këtë ”ndalim”.

Edhe shumë prej pajisjeve të lëshuara para vitit 2011, janë në gjendje të marrin sistemin e ri operativ, kështu që pronarët mund të vazhdojnë të përdorin WhatsApp.

Bashkohuni edhe në grup, mund të ndani në çdo kohë denoncimet dhe çdo ankesë me të gjithë ndjekësit e tjerë!

SHQIPERIA IME GRUP